0

Tried with default theme: yes

Tried with all other plugins disabled: yes

Browser version: firefox 67

Page showing the issue: https://www.holidaybeach-paola.it/webcam/

Debug Info:

ARVE Version:      8.10.4
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 5.2.1
PHP Version:       7.1.29-1+0~20190503101539.18+stretch~1.gbp946c98

ACTIVE PLUGINS:
ARVE Advanced Responsive Video Embedder: 8.10.4
CAOS for Analytics: 2.2.3
Contact Form 7: 5.1.3
Cookiebot | GDPR Compliant Cookie Consent and Notice: 2.4.4
Duplicate Page: 3.5
Google Maps Module with Geolocation: 1.4
Imagify: 1.9.2
LayerSlider WP: 6.8.4
Media Alt Renamer: 0.0.1
New RoyalSlider: 3.3.6
Page scroll to id: 1.6.6
Quform |  VestaThemes.com: 2.8.0
Really Simple SSL: 3.1.5
Safe Redirect Manager: 1.9.2
SEO Image Toolbox: 3.3.1
TablePress: 1.9.2
TablePress Extension: Responsive Tables: 1.5
Templatera: 1.1.12
Weather Station: 3.8.8
WPBakery Page Builder: 6.0.2
WP Rocket: 3.1.4
Yoast SEO: 11.3

ARVE OPTIONS:
array(7) {
  ["last_settings_tab"]=>
  string(27) "#arve-settings-section-main"
  ["controlslist"]=>
  string(0) ""
  ["autoplay"]=>
  bool(true)
  ["iframe_flash"]=>
  bool(false)
  ["wp_video_override"]=>
  bool(false)
  ["wp_image_cache_time"]=>
  int(0)
  ["video_maxwidth"]=>
  string(0) ""
}
array(0) {
}
array(0) {
}

using permanent url for live streaming in youtube:

https://www.youtube.com/embed/live_stream?channel=UCpPFCLUjnX8GftTOgO95BkA

don’t work using arve url short code

please fix

thanks

Changed status to publish