0

Hi!

I just upgraded to Pro Version, but Lazyload does not work at all. I just see a grey box with play Button, but on click the Youtube Video is not loaded (in Chrome 49) . In Firefox 49 it is the same, except on hover the preview picture is shown, but on click the video is also not shown.

I use this schortcode: [arve mode=”lazyload” url=”https://youtu.be/zSIuvuoFofM” maxwidth=”940″]

I created this testpage to show the issue:

http://goo.gl/POhgmp

 

Any Idea how to fix that ?

Thanks for your help!

 

Debug:

Web Browser and version you see the issue in:

Link to test page on live site with the issue (no not change after posting):

Shortcode(s) or URL(s) you used fro embedding and have problems with:

Detailed Description of the issue:

What you are expecting and what you are seeing instead?

ARVE Version:      7.9.8
ARVE-Pro Version:  3.3.4
WordPress Version: 4.6.1
PHP Version:       5.6.28-pl0-udmedia

ACTIVE PLUGINS:
Advanced Custom Fields: 4.4.11
ARVE Advanced Responsive Video Embedder: 7.9.8
ARVE Pro Addon: 3.3.4
Contact Form 7: 4.5.1
Contact Form 7 – Success Page Redirects: 1.2.0
Duplicator: 1.1.20
Enit Language Post: 1.0
Enit Style Helper: 1.0
WP Super Cache: 1.4.8
Yoast SEO: 3.8

ARVE OPTIONS:
ARVE Pro Options:

Question is closed for new answers.
edited question