0
4 Comments

Shortcode with the issue: [arve url="https://fast.wistia.net/embed/iframe/bs9bxn3z7x?videoFoam=true"]

Page showing the issue: https://staging1.shaytoder.com/test-arve/

Debug Info:

Version of the browser you see the issue in (for example Firefox 52, do not say latest):

Link to test page on live site with the issue (do not change after posting):

Shortcode(s) or URL(s) you used for embedding and have problems with:

Detailed Description of the issue:

What you are expecting and what you are seeing instead?

ARVE Version:      8.9.10
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 4.9.8
PHP Version:       7.2.12

ACTIVE PLUGINS:
All In One WP Security: 4.3.7.2
ARVE Advanced Responsive Video Embedder: 8.9.10
BlueSnap Powered Buy Platform for WooCommerce: 2.0.16
Header Footer Code Manager: 1.0.9
Imagify: 1.8.3
Nested Pages: 3.0.6
Redirection: 3.6.1
SG Optimizer: 4.0.7
Thrive Architect: 2.1.2
Thrive Product Manager: 1.0.0
Woo Checkout Field Editor Pro: 1.3.0
WooCommerce: 3.5.1
WooCommerce Autoresponder: 1.7
WooCommerce Custom Thank You Page: 1.9
WooCommerce Handsome Checkout Pages: 1.5.2
WooCommerce PDF Invoices & Packing Slips: 2.2.4
WP Disable: 1.5.21
WP Rocket: 3.2.1.1
Yoast SEO: 9.1

ARVE OPTIONS:
array(4) {
  ["controlslist"]=>
  string(0) ""
  ["iframe_flash"]=>
  bool(false)
  ["youtube_nocookie"]=>
  bool(false)
  ["wp_image_cache_time"]=>
  int(0)
}
array(0) {
}
array(0) {
}

Hi,

  1. the Wistia video is not doing Lazyload at all,
  2. it not replacing the video with an image of my choice,
  3. i can’t remove the name of the video

i tried also –

[arve url=”https://mb360hak.wistia.com/medias/bs9bxn3z7x”]

Thanks,

Shay

Question is closed for new answers.
Selected answer as best

You do not seem to have purchased the Pro Addon installed it and switched the default mode to lazyload. So I not sure why you expect the video to be lazyloaded. Also I am not sure what you did to replace the default image with your own. You are supposed to do that in ARVE (With the shortcode UI interface) then it would be reflected on the shortcode with the thumbnail=”123″ attribute and your shortcode has no custom thumbnail in it.

So you seem to be confused on not aware that Lazyload is a Pro Addon feature unless I am mistaken.

yes, i was mistaken about the pro version.
i purchased it now and the lazyload & thumbnail are working.

but it’s seems that i need to click twice to play a Wistia video.
how should i fix that ?

Shay

this is the latest debug info

Version of the browser you see the issue in (for example Firefox 52, do not say latest):

Link to test page on live site with the issue (do not change after posting):

Shortcode(s) or URL(s) you used for embedding and have problems with:

Detailed Description of the issue:

What you are expecting and what you are seeing instead?

ARVE Version: 8.9.10
ARVE-Pro Version: 4.1.0
WordPress Version: 4.9.8
PHP Version: 7.2.12

ACTIVE PLUGINS:
All In One WP Security: 4.3.7.2
ARVE Advanced Responsive Video Embedder: 8.9.10
ARVE Pro Addon: 4.1.0
BlueSnap Powered Buy Platform for WooCommerce: 2.0.16
Header Footer Code Manager: 1.0.9
Imagify: 1.8.3
Nested Pages: 3.0.6
Redirection: 3.6.1
SG Optimizer: 4.0.7
Shortcake (Shortcode UI): 0.7.3
Thrive Architect: 2.1.2
Thrive Product Manager: 1.0.0
Woo Checkout Field Editor Pro: 1.3.0
WooCommerce: 3.5.1
WooCommerce Autoresponder: 1.7
WooCommerce Custom Thank You Page: 1.9
WooCommerce Handsome Checkout Pages: 1.5.2
WooCommerce PDF Invoices & Packing Slips: 2.2.4
WP Disable: 1.5.21
WP Rocket: 3.2.1.1
Yoast SEO: 9.1

ARVE OPTIONS:
array(6) {
[“mode”]=>
string(8) “lazyload”
[“last_settings_tab”]=>
string(26) “#arve-settings-section-pro”
[“controlslist”]=>
string(0) “”
[“iframe_flash”]=>
bool(false)
[“youtube_nocookie”]=>
bool(false)
[“wp_image_cache_time”]=>
int(0)
}
array(0) {
}
array(0) {
}
ARVE PRO OPTIONS:
array(1) {
[“hide_title”]=>
bool(true)
}

great news.
it’s working
i added this to the code –
parameters=”autoPlay=true”