0
0 Comments

Tried with default theme: Yes

Tried with all other plugins disabled: Yes

Browser version: Google Chrome 80.0.3987.149 (Official Build) (64-bit)

Shortcode/URL with the issue: https://how-2-drive.wistia.com/medias/fi1rqe3kiy

Page showing the issue: https://staging.how-2-drive.com/wistia-embed-test/

Debug Info:

ARVE Version:      8.10.20
ARVE-Pro Version:  4.3.0
WordPress Version: 5.3.2
PHP Version:       7.3.15

ACTIVE PLUGINS:
ARVE Advanced Responsive Video Embedder: 8.10.20
ARVE Pro Addon: 4.3.0

ARVE OPTIONS:
array(7) {
  ["align"]=>
  string(6) "center"
  ["mode"]=>
  string(8) "lazyload"
  ["last_settings_tab"]=>
  string(27) "#arve-settings-section-main"
  ["controlslist"]=>
  string(0) ""
  ["wp_video_override"]=>
  bool(false)
  ["wp_image_cache_time"]=>
  int(0)
  ["video_maxwidth"]=>
  string(0) ""
}
array(0) {
}
array(0) {
}
ARVE PRO OPTIONS:
	array(3) {
  ["grow"]=>
  bool(false)
  ["inview_lazyload"]=>
  bool(false)
  ["thumbnail_fallback"]=>
  string(4) "9728"
}

We’re seeing a strange problem when we try to embed Wistia videos. After some fiddling we managed to get the lazyload to work, but when you click on the play icon the video loads with a strange header/border, which isn’t what we want. Please see the link for more information and a demo.

Answered question