0

Tried with default theme: No

Tried with all other plugins disabled: No

Debug Info:

ARVE Version:      8.10.23
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 5.4.2
PHP Version:       7.3.19-1+ubuntu20.04.1+deb.sury.org+1

ARVE OPTIONS:
array(6) {
  ["last_settings_tab"]=>
  string(29) "#arve-settings-section-params"
  ["controlslist"]=>
  string(0) ""
  ["wp_video_override"]=>
  bool(false)
  ["youtube_nocookie"]=>
  bool(false)
  ["wp_image_cache_time"]=>
  int(0)
  ["video_maxwidth"]=>
  string(0) ""
}
array(1) {
  ["vimeo"]=>
  string(38) "title=1&byline=0&portrait=0&controls=1"
}
array(0) {
}

Hi Guys!

Using Arve on a members site so can’t post a URL. After adding additional URL Parameters for Vimeo, the iFrame code that’s output is including “#038;” instead of “&” before the additional options, so they aren’t being implemented – see screengrab here.

Any ideas?

Thanks

Sam

UPDATE: Debug info added. Also to note – I tried with a few different settings, and wrote in by hand too just in case. The decoded “&” always gets added just before the custom options, so seems like maybe it’s happening at the point where they get added to the iframe src url?

Posted new comment

Updated info!