0

Tried with default theme: yes

Tried with all other plugins disabled: yes

Browser version: All

Page showing the issue: https://www.askmediy.com/how-to-install-a-240-volt-outlet/

Debug Info:

ARVE Version:      9.0.0-beta8
ARVE Pro Version:  5.0.0-beta10
ARVE AMP Version:  NOT INSTALLED
ARVE Random Video: NOT INSTALLED
WordPress Version: 5.6
PHP Version:       7.4.13

ACTIVE PLUGINS:
2code Mobile API: 1.4.3
Accelerated Mobile Pages: 1.0.71
Advanced AMP ADS: 1.19.14
AMP Blocks: 1.6.3
AMP Cache: 2.2.10
AMP Pro Extension Manager: 1.10.5
Anti-Spam by CleanTalk: 5.150.1
ARVE Advanced Responsive Video Embedder: 9.0.0-beta8
ARVE Pro Addon: 5.0.0-beta10
Autoptimize: 2.8.0
Classic Editor: 1.6
JW Player Compatibility for AMP: 0.5
Newspaper AMP Theme: 2.0.24
Schema & Structured Data for WP & AMP: 1.9.58
Video Thumbnails: 2.12.3
Yoast SEO: Video: 13.4
Yoast SEO Premium: 15.4
YourChannel: 1.5.6


ARVE OPTIONS:
array(5) {
  ["align"]=>
  string(6) "center"
  ["mode"]=>
  string(17) "lazyload-lightbox"
  ["vimeo_api_token"]=>
  string(39) "AIzaSyBHvAHSQ47Rx-koXvcrQ55uRSIEIb2t33Y"
  ["align_maxwidth"]=>
  int(300)
  ["maxwidth"]=>
  string(0) ""
}

This is the error

“code”:”rest_invalid_param”,”message”:”Invalid parameter(s): maxwidth”,”data”:{“status”:400,”params”:{“maxwidth”:”maxwidth is not of type integer.”}}}

Answered question