0

Tried with default theme: yes

Tried with all other plugins disabled: no

Browser version: Safari 11.1.2

Shortcode/URL with the issue: https://youtu.be/WKlJ3-hq33E

Page showing the issue: https://www.willgray.co.uk

Debug Info:

ARVE:               9.5.12
ARVE Pro:           NOT INSTALLED
ARVE AMP:           NOT INSTALLED
ARVE Sticky Videos: NOT INSTALLED
ARVE Random Video:  NOT INSTALLED
WordPress Version:  5.7.2
PHP Version:        7.4.20
REST URL:           https://www.willgray.co.uk/wp-json/nextgenthemes_arve/v1

ACTIVE PLUGINS:
ARVE Advanced Responsive Video Embedder: 9.5.12
Classic Editor: 1.6
Gravity Forms: 2.5.5.1
iThemes Security: 7.9.1
Limit Login Attempts: 1.7.1
Redirection: 5.1.1
SG Optimizer: 5.8.1
Shortcake (Shortcode UI): 0.7.4
ShortPixel Image Optimizer: 4.22.2
WP Review Slider Pro (Premium): 11.0.9.9
Yoast SEO: 16.5


ARVE Options:
array(6) {
  ["url_params_dailymotion"]=>
  string(45) "logo=0&hideInfos=1&related=0&forcedQuality=hd"
  ["url_params_liveleak"]=>
  string(17) "wmode=transparent"
  ["url_params_ustream"]=>
  string(21) "wmode=transparent&v=3"
  ["url_params_viddler"]=>
  string(51) "wmode=transparent&player=full&f=1&disablebranding=1"
  ["url_params_vimeo"]=>
  string(35) "html5=1&title=0&byline=0&portrait=0"
  ["maxwidth"]=>
  int(0)
}

Dismissed Notices:
array(0) {
}

oembed_dataparse:
Array
(
    [0] => Array
        (
            [id] => wp_filter_oembed_iframe_title_attribute
            [priority] => 5
            [function] => wp_filter_oembed_iframe_title_attribute
            [accepted_args] => 3
            [file] => /home/customer/www/willgray.co.uk/public_html/wp-includes/embed.php
            [line] => 813
        )

    [1] => Array
        (
            [id] => wp_filter_oembed_result
            [priority] => 10
            [function] => wp_filter_oembed_result
            [accepted_args] => 3
            [file] => /home/customer/www/willgray.co.uk/public_html/wp-includes/embed.php
            [line] => 880
        )

    [2] => Array
        (
            [id] => 000000005a46dd68000000002e6cd2ca_strip_newlines
            [priority] => 10
            [function] => Array
                (
                    [0] => WP_oEmbed
                    [1] => _strip_newlines
                )

            [accepted_args] => 3
            [file] => /home/customer/www/willgray.co.uk/public_html/wp-includes/class-wp-oembed.php
            [line] => 735
        )

    [3] => Array
        (
            [id] => NextgenthemesARVEfilter_oembed_dataparse
            [priority] => 9223372036854775807
            [function] => NextgenthemesARVEfilter_oembed_dataparse
            [accepted_args] => 3
            [file] => /home/customer/www/willgray.co.uk/public_html/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 15
        )

)

embed_oembed_html:
Array
(
    [0] => Array
        (
            [id] => NextgenthemesARVEfilter_embed_oembed_html
            [priority] => -5
            [function] => NextgenthemesARVEfilter_embed_oembed_html
            [accepted_args] => 4
            [file] => /home/customer/www/willgray.co.uk/public_html/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 35
        )

)

My Video as been fine until i updated the plugin and now it just shows a grey box saying video unavailable Watch on youtube.

Any help would be great.

thanks

Will

Posted new comment

I only see a Vimeo video on your site. The owner of the video can restrict embedding-on both YouTube and Vimeo I think. If that message comes from the provider then the embed “works” and this seems not to be an ARVE issue but I like to inspect it myself.