Tried with default theme: no

Tried with all other plugins disabled: yes

Browser version: Google Chrome is up to date Version 71.0.3578.98 (Official Build) (64-bit)

Shortcode/URL with the issue: [vimeo id="116435272" align="center" mode="lazyload-lightbox" autoplay="yes" maxwidth="800" grow="yes"]

Page showing the issue: https://stringsalong.com/7-2-long-long-ago-f-cl-hp/

My videos have been on my site for a long time. After updating WP and DIVI and ARVE last week the video thumbnails no longer show on the page.

Please advise.

Thank you, Katalina

Posted new comment

I ran into that problem; if you have pro under the option for Inview Lazyload choose “no” and save.