0

Tried with default theme: yes

Tried with all other plugins disabled: yes

Browser version: n/a

Shortcode/URL with the issue: [arve url="https://www.youtube.com/watch?v=l0g2kH6q8xs" maxwidth=“1024” thumbnail="https://www.cheryltownsley.com/wp-content/uploads/2019/09/ahT5igXtTH60aMAJcOjQ_file.jpg" mode="lazyload-lightbox" hide_title="yes" controls="no"]

Page showing the issue: https://www.cheryltownsley.com/youthful-and-fit-after-45/

Debug Info:

ARVE Version:      8.10.20
ARVE-Pro Version:  4.3.0
WordPress Version: 5.3
PHP Version:       7.2.24

ACTIVE PLUGINS:
404 to 301 - Redirect, Log and Notify 404 Errors: 3.0.5
Abandoned Cart Lite for WooCommerce: 5.6.1
AdRoll for WooCommerce Stores: 2.2.6
Akismet Anti-Spam: 4.1.3
amr shortcode any widget: 3.7
ARVE Advanced Responsive Video Embedder: 8.10.20
ARVE Pro Addon: 4.3.0
Better Search Replace Pro: 1.3.7
Change Admin Email Setting Without Outbound Email: 1.9.0
ClickFunnels: 3.1.1
Code Snippets: 2.13.3
Disable Gutenberg: 2.0
Divi 100 Article Cards: 0.0.3
Divi Booster: 3.1.3
Divi Dashboard Welcome: 1.2
Divi Widget Builder: 1.0
Duplicate Page: 4.0
Elegant Themes Security Patcher 4: 1.0
Enable Media Replace: 3.3.7
Enhanced Media Library: 2.7.2
Google Analytics Dashboard for WP (GADWP): 5.3.9
GS Logo Slider PRO: 2.0.4
Improved Save Button: 1.2.1
Insert Headers and Footers: 1.4.4
Last Modified Timestamp: 1.0.5
Login LockDown: v1.8.1
ManageWP - Worker: 4.9.2
Nav Menu Roles: 1.9.5
Nav Menu Roles + WooCommerce Memberships Bridge: 1.0.0
Ninja Forms: 3.4.21
Ninja Forms - Constant Contact: 3.0.4
Ninja Forms - Layout & Styles: 3.0.28
Popup Builder: 3.51
Sales Report Email for WooCommerce: 2.3.3
Show Dimensions in Library: 1.5
Simple 301 Redirects: 1.07
SiteOrigin CSS: 1.2.4
Testimonials Widget: 3.5.0
Tracking Code Manager: 1.12.0
URL Shortener by MyThemeShop: 1.0.15
User Login History: 1.7.3
User Role Editor Pro: 4.53
WooCommerce: 3.8.0
WooCommerce Admin: 0.22.0
WooCommerce Advanced Bulk Edit: 4.4.3
WooCommerce Advanced Review Reminder: 2.2
WooCommerce Memberships: 1.16.2
WooCommerce Stripe Gateway: 4.3.1
WooCommerce Weight Based Shipping: 5.3.2.2
WordPress Backup & Security Plugin - BlogVault: 3.4
WordPress Importer: 0.6.4
WP-RSSImport: 4.5.0
WP Mail SMTP: 1.7.1
YITH WooCommerce Wishlist: 2.2.16
Yoast SEO: 12.5

ARVE OPTIONS:
bool(false)
bool(false)
bool(false)
ARVE PRO OPTIONS:
	bool(false)

I have sent a couple of these and I am not sure why they are going ignored, but now my clients are getting pissed and we need a fix ASAP.

Simply put, thumbnails are no longer loading from the Pro Shortcode.

Answered question