0
0 Comments

Tried with default theme: Yes

Tried with all other plugins disabled: Yes

Browser version: Chrome VersiĆ³n 80.0.3987.149 (Build oficial) (64 bits)

Shortcode/URL with the issue: proscalpers.com

Debug Info:

ARVE Version:      8.10.20
ARVE-Pro Version:  4.3.0
WordPress Version: 5.2.4
PHP Version:       7.2.27

ACTIVE PLUGINS:
Advanced Custom Fields PRO: 5.7.10
ARVE Advanced Responsive Video Embedder: 8.10.20
ARVE Pro Addon: 4.3.0
AWeber for WordPress: 3.1.4
Contact Form 7: 5.1.7
GA Google Analytics: 20191109
Limit Login Attempts Reloaded: 2.10.1
MC4WP: Mailchimp for WordPress: 4.7.5
One Click Demo Import: 2.5.2
Private Messages Add-on for UserPro: 4.9.2
SEOPressor Connect: 6.3
SoundCloud Shortcode: 3.0.2
Top 10: 2.8.0
UserPro: 4.9.30
WP-PageNavi: 2.93.1
WPBakery Page Builder: 5.6
WPForms Lite: 1.5.9.5
WP Mail SMTP: 1.9.0
ZillaSocial: 1.2.2

ARVE OPTIONS:
array(7) {
  ["align"]=>
  string(6) "center"
  ["last_settings_tab"]=>
  string(29) "#arve-settings-section-params"
  ["controlslist"]=>
  string(0) ""
  ["always_enqueue_assets"]=>
  bool(true)
  ["youtube_nocookie"]=>
  bool(false)
  ["wp_image_cache_time"]=>
  int(604800)
  ["video_maxwidth"]=>
  int(500)
}
array(1) {
  ["youtube"]=>
  string(69) "iv_load_policy=3&modestbranding=1&rel=0&autohide=1&playsinline=1&hd=1"
}
array(0) {
}
ARVE PRO OPTIONS:
	array(2) {
  ["hide_title"]=>
  bool(true)
  ["thumbnail_fallback"]=>
  string(4) "1966"
}

The quality of the preview of the youtube thumbnails is not very good as you can see in proscalpers.com with Normal mode.

If I change to lazyload mode, the quality improves a lot but when I enter to the post, the video cannot be played.

How can the quality of the thumbnail be improved in Normal mode?

Answered question