0

Tried with default theme: yes

Tried with all other plugins disabled: no

Browser version: Firefox 84, Chrome 87.0.4280.88

Shortcode/URL with the issue: https://vimeo.com/212568541

Page showing the issue: http://memymilk.com/

Debug Info:

ARVE Version:      9.0.1
ARVE Pro Version:  NOT INSTALLED
ARVE AMP Version:  NOT INSTALLED
ARVE Random Video: NOT INSTALLED
WordPress Version: 5.6
PHP Version:       7.3.25

ACTIVE PLUGINS:
All in One SEO: 4.0.11
ARVE Advanced Responsive Video Embedder: 9.0.1
Disable Comments: 2.0.2
Easy Code Manager: 10
Google XML Sitemaps: 4.1.1
Jetpack by WordPress.com: 9.2.1
Photo Gallery: 1.5.66
Really Simple SSL: 4.0.5
Redirection: 4.9.2
WP Rollback: 1.7.1


ARVE OPTIONS:
array(0) {
}

After the latest update all the videos embedded via the plugin have a huge padding or margin on top, making it impossible to see them on some pages and totally breaking the design of the other ones. Reverting back also did not help.

Question is closed for new answers.
Selected answer as best