0

Hey there:

Tried to update your Plugin via WordPress this morning and got the old SSL has expired notice.

Also, after downloading manually I was unable to activate pro. See the attachment for details.