0
0 Comments

Tried with default theme: Yes

Tried with all other plugins disabled: Yes

Browser version: Version 96.0.4664.110 (Official Build) (64-bit)

Debug Info:

ARVE:               9.7.0
ARVE Pro:           NOT INSTALLED
ARVE AMP:           NOT INSTALLED
ARVE Sticky Videos: NOT INSTALLED
ARVE Random Video:  NOT INSTALLED
WordPress Version:  5.8.2
PHP Version:        7.4.27
REST URL:           https://wethedelegates.org/wp-json/nextgenthemes_arve/v1

ACTIVE PLUGINS:
ARVE Advanced Responsive Video Embedder: 9.7.0
Elementor: 3.5.3
Elementor Pro: 3.5.2


ARVE Options:
array(3) {
  ["align"]=>
  string(4) "left"
  ["align_maxwidth"]=>
  int(800)
  ["legacy_shortcodes"]=>
  bool(false)
}

Dismissed Notices:
array(0) {
}

oembed_dataparse:
Array
(
    [0] => Array
        (
            [id] => wp_filter_oembed_iframe_title_attribute
            [priority] => 5
            [function] => wp_filter_oembed_iframe_title_attribute
            [accepted_args] => 3
            [file] => /home/thedelegates/public_html/wp-includes/embed.php
            [line] => 813
        )

    [1] => Array
        (
            [id] => wp_filter_oembed_result
            [priority] => 10
            [function] => wp_filter_oembed_result
            [accepted_args] => 3
            [file] => /home/thedelegates/public_html/wp-includes/embed.php
            [line] => 880
        )

    [2] => Array
        (
            [id] => 0000000076a0fab50000000017bc84e4_strip_newlines
            [priority] => 10
            [function] => Array
                (
                    [0] => WP_oEmbed
                    [1] => _strip_newlines
                )

            [accepted_args] => 3
            [file] => /home/thedelegates/public_html/wp-includes/class-wp-oembed.php
            [line] => 735
        )

    [3] => Array
        (
            [id] => NextgenthemesARVEfilter_oembed_dataparse
            [priority] => 9223372036854775807
            [function] => NextgenthemesARVEfilter_oembed_dataparse
            [accepted_args] => 3
            [file] => /home/thedelegates/public_html/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 15
        )

)

embed_oembed_html:
Array
(
    [0] => Array
        (
            [id] => NextgenthemesARVEfilter_embed_oembed_html
            [priority] => -5
            [function] => NextgenthemesARVEfilter_embed_oembed_html
            [accepted_args] => 4
            [file] => /home/thedelegates/public_html/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 35
        )

)

A lot of ARVE fields show in the setting for a Elementor Text Widget. Is there a way to turn them off?

See screencast of problem:

https://screencast-o-matic.com/watch/c3VhjcVo27s

This is an image of what the text editor for the widget it supposed to look like:

https://i.imgur.com/t7qpmEz.jpg

Question is closed for new answers.
Nico Selected answer as best January 7, 2022