0
1 Comment

Tried with default theme: No

Tried with all other plugins disabled: No

Browser version: Chrome Version 97.0.4692.71

Shortcode/URL with the issue: [vimeoarv id="181335812" mode="normal" autoplay="yes"  loop="1" thumbnail="http://www.donebauer.net/wp-content/uploads/2016/04/preloader-dark-lg.gif" ]

Page showing the issue: https://www.donebauer.net/creation-cycle/circling/

Debug Info:

ARVE:               9.7.1
ARVE Pro:           5.2.2
ARVE AMP:           NOT INSTALLED
ARVE Sticky Videos: NOT INSTALLED
ARVE Random Video:  NOT INSTALLED
WordPress Version:  5.8.3
PHP Version:        7.2.18
REST URL:           https://www.donebauer.net/wp-json/nextgenthemes_arve/v1

ACTIVE PLUGINS:
ARVE Advanced Responsive Video Embedder: 9.7.1
ARVE Pro Addon: 5.2.2
GitHub Updater: 6.1.1
Limit Login Attempts: 1.7.1
MainWP Child: 4.1.9
Post Duplicator: 2.26
Shortcake (Shortcode UI): 0.7.4
UpdraftPlus - Backup/Restore: 1.22.1
Visual Form Builder: 3.0.6
Wordfence Security: 7.5.7


ARVE Options:
array(11) {
  ["mode"]=>
  string(8) "lazyload"
  ["autoplay"]=>
  bool(true)
  ["grow"]=>
  bool(false)
  ["hide_title"]=>
  bool(true)
  ["disable_links"]=>
  bool(true)
  ["play_icon_style"]=>
  string(6) "circle"
  ["thumbnail_fallback"]=>
  string(73) "http://www.donebauer.net/wp-content/uploads/2016/04/preloader-dark-lg.gif"
  ["url_params_dailymotion"]=>
  string(45) "logo=0&hideInfos=1&related=0&forcedQuality=hd"
  ["url_params_livestream"]=>
  string(29) "layout=4&height=340&width=560"
  ["url_params_ustream"]=>
  string(21) "wmode=transparent&v=3"
  ["url_params_vimeo"]=>
  string(62) "html5=1&title=0&byline=0&portrait=0&loop=1&mute=0&autoplay=yes"
}

Dismissed Notices:
array(0) {
}

oembed_dataparse:
Array
(
    [0] => Array
        (
            [id] => wp_filter_oembed_iframe_title_attribute
            [priority] => 5
            [function] => wp_filter_oembed_iframe_title_attribute
            [accepted_args] => 3
            [file] => /var/www/vhosts/donebauer.net/httpdocs/wp-includes/embed.php
            [line] => 813
        )

    [1] => Array
        (
            [id] => wp_filter_oembed_result
            [priority] => 10
            [function] => wp_filter_oembed_result
            [accepted_args] => 3
            [file] => /var/www/vhosts/donebauer.net/httpdocs/wp-includes/embed.php
            [line] => 880
        )

    [2] => Array
        (
            [id] => 000000000d0b01040000000070541bdd_strip_newlines
            [priority] => 10
            [function] => Array
                (
                    [0] => WP_oEmbed
                    [1] => _strip_newlines
                )

            [accepted_args] => 3
            [file] => /var/www/vhosts/donebauer.net/httpdocs/wp-includes/class-wp-oembed.php
            [line] => 735
        )

    [3] => Array
        (
            [id] => NextgenthemesARVEfilter_oembed_dataparse
            [priority] => 9223372036854775807
            [function] => NextgenthemesARVEfilter_oembed_dataparse
            [accepted_args] => 3
            [file] => /var/www/vhosts/donebauer.net/httpdocs/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 15
        )

)

embed_oembed_html:
Array
(
    [0] => Array
        (
            [id] => NextgenthemesARVEfilter_embed_oembed_html
            [priority] => -5
            [function] => NextgenthemesARVEfilter_embed_oembed_html
            [accepted_args] => 4
            [file] => /var/www/vhosts/donebauer.net/httpdocs/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 35
        )

)

I updated ARVE Pro and made sure the licence key was entered under NextGen themes. All OK but under the key field it says “Status: cURL error 60: SSL certificate problem: certificate has expired”

When I go to a page with the plugin there is an error displayed where the video should be ” ARVE Error: ARVE Pro license not activated or valid “

I tried changing the certificate at /wp-includes/certificates/ca-bundle.crt manually following instructions at https://wp-kama.com/note/error-making-request-wordpress but this did not work.

Your help much appreciated.

Nico Answered question January 21, 2022

To be clear ARVE Pro was working prior to the upgrade throughout the site.