0
1 Comment

Tried with default theme: NO

Tried with all other plugins disabled: YES

Browser version: Brave & Chrome

Debug Info:

ARVE:               9.5.12
ARVE Pro:           5.1.17
ARVE AMP:           NOT INSTALLED
ARVE Sticky Videos: NOT INSTALLED
ARVE Random Video:  NOT INSTALLED
WordPress Version:  5.8
PHP Version:        7.4.22
REST URL:           https://newchapterrv.com/wp-json/nextgenthemes_arve/v1

ACTIVE PLUGINS:
Admin Toolbar Menus: 1.0.4
ARVE Advanced Responsive Video Embedder: 9.5.12
ARVE Pro Addon: 5.1.17
Custom Facebook Feed Pro Personal: 4.0.3
Different Menus in Different Pages Pro Professional: 2.2.5
Divi Blog Extras: 2.6.2
Divi Booster: 3.5.5
Elfsight YouTube Gallery CC: 3.5.0
Feeds for YouTube Pro Personal: 1.4
Health Check & Troubleshooting: 1.4.5
Imagify: 1.10
InfiniteWP - Client: 1.9.4.12
MailPoet 3 (New): 3.67.0
MailPoet 3 Premium (New): 3.67.0
Menu Icons: 0.12.9
SiteGround Optimizer: 5.8.5
Social Icons: 1.7.4
Wordfence Security: 7.5.5
WP-Optimize - Clean, Compress, Cache: 3.1.12
WP Mail Logging: 1.9.8
WP Mail SMTP: 3.0.3


ARVE Options:
array(2) {
  ["disable_links"]=>
  bool(true)
  ["admin_bar_menu"]=>
  bool(true)
}

Dismissed Notices:
array(0) {
}

oembed_dataparse:
Array
(
    [0] => Array
        (
            [id] => wp_filter_oembed_iframe_title_attribute
            [priority] => 5
            [function] => wp_filter_oembed_iframe_title_attribute
            [accepted_args] => 3
            [file] => /home/customer/www/newchapterrv.com/public_html/wp-includes/embed.php
            [line] => 813
        )

    [1] => Array
        (
            [id] => wp_filter_oembed_result
            [priority] => 10
            [function] => wp_filter_oembed_result
            [accepted_args] => 3
            [file] => /home/customer/www/newchapterrv.com/public_html/wp-includes/embed.php
            [line] => 880
        )

    [2] => Array
        (
            [id] => et_divi_oembed_dataparse_remove_yt_frameborder
            [priority] => 10
            [function] => et_divi_oembed_dataparse_remove_yt_frameborder
            [accepted_args] => 3
            [file] => /home/customer/www/newchapterrv.com/public_html/wp-content/themes/Divi/functions.php
            [line] => 8762
        )

    [3] => Array
        (
            [id] => 000000007be9a605000000005912fcee_strip_newlines
            [priority] => 10
            [function] => Array
                (
                    [0] => WP_oEmbed
                    [1] => _strip_newlines
                )

            [accepted_args] => 3
            [file] => /home/customer/www/newchapterrv.com/public_html/wp-includes/class-wp-oembed.php
            [line] => 735
        )

    [4] => Array
        (
            [id] => NextgenthemesARVEfilter_oembed_dataparse
            [priority] => 9223372036854775807
            [function] => NextgenthemesARVEfilter_oembed_dataparse
            [accepted_args] => 3
            [file] => /home/customer/www/newchapterrv.com/public_html/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 15
        )

)

embed_oembed_html:
Array
(
    [0] => Array
        (
            [id] => NextgenthemesARVEfilter_embed_oembed_html
            [priority] => -5
            [function] => NextgenthemesARVEfilter_embed_oembed_html
            [accepted_args] => 4
            [file] => /home/customer/www/newchapterrv.com/public_html/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 35
        )

)

When ARVE ACTIVATED I navigate to a page and click ENABLE Visual Builder (DIVI Theme).

The builder loads then restarts and then reloads – this then loops indefinitely until I click EXIT DIVI Visual Builder.

When ARVE DEACTIVATED the site works normally and the DIVI Visual builder operates normally.

Thank you in advance for your assistance!

Gregory

Posted new comment

This is a known issue, unfortunately I am not able to fix this and you should contact Elegantthemes and ask them to fix this. I was able to fix a similar issue a while back with this https://nextgenthemes.com/app/uploads/2021/02/n-arve-divi-workaround.zip you can try to install this, this will completely disable the preview on the back-end but it MAY fix your issue. Please report back if this fixes it and what Elegant-themes has to say about this.