0

Tried with default theme: Yes

Tried with all other plugins disabled: Yes

Browser version: Firefox 54.0.1

Shortcode/URL with the issue: [arve url="https://www.youtube.com/watch?v=ml4b_ipab4g" maxwidth=“500” align="right" mode="lazyload-lightbox" title="Standard Features" parameters="title=0"]

Page showing the issue: https://www.davistent.com/product/custom-tent-builder/#wall-tent-size-treatment

Debug Info:

ARVE Version:      8.10.10
ARVE-Pro Version:  4.2.8
WordPress Version: 5.2.3
PHP Version:       7.2.22

ACTIVE PLUGINS:
Advanced Order Export For WooCommerce: 3.0.3
Akismet Anti-Spam: 4.1.2
amr shortcode any widget: 3.7
ARVE Advanced Responsive Video Embedder: 8.10.10
ARVE Pro Addon: 4.2.8
Async JavaScript: 2.19.07.14
Better Search Replace Pro: 1.3.7
Code Snippets: 2.13.3
Custom Sidebars: 3.2.3
Disable Gutenberg: 1.9
Divi Booster: 2.9.8
Divi Dashboard Welcome: 1.2
Divi Popup Builder: 2.0
Divi Widget Builder: 1.0
Duplicate Page: 3.9
Elegant Themes Security Patcher 4: 1.0
Envira Gallery: 1.8.6.2
Envira Gallery - CSS Addon: 1.3.3
Envira Gallery - Defaults Addon: 1.4.6
Envira Gallery - Fullscreen Addon: 1.2.2
Envira Gallery - Gallery Themes Addon: 1.4.8
Envira Gallery - Pagination Addon: 1.6.8
Envira Gallery - Slideshow Addon: 1.3.4
Envira Gallery - Videos Addon: 1.5.4
Flickr Justified Gallery: 3.5
HTML5 Responsive FAQ: 2.8.3
HTML in Category Descriptions: 1.2.1.1
Improved Save Button: 1.2.1
Insert Headers and Footers: 1.4.4
IP Geo Block: 3.0.17.4
Last Modified Timestamp: 1.0.4
Login LockDown: v1.7.1
ManageWP - Worker: 4.9.1
Ninja Forms: 3.4.18
Ninja Forms - File Uploads: 3.0.27
Ninja Forms - Layout & Styles: 3.0.27
No Page Comment: 1.2
Optimus: 1.6.0
Public Post Preview: 2.9.0
Relevanssi: 4.3.2
Show Dimensions in Library: 1.5
Simple 301 Redirects: 1.07
SiteOrigin CSS: 1.2.4
TDM: Font Awesome for Divi Builder: 2.3
URL Shortener by MyThemeShop: 1.0.14
User Login History: 1.7.3
User Role Editor Pro: 4.51.2
WC Simple Product Badge: 1.1
WooCommerce: 3.6.5
WooCommerce Advanced Bulk Edit: 4.4.3
WooCommerce Bulk Discount: 2.4.5
WooCommerce Composite Products: 4.1.0
WooCommerce Elavon Converge Gateway: 2.5.0
WooCommerce Google Analytics Pro: 1.8.0
WooCommerce Google Product Feed: 7.9.1
WooCommerce Local Pickup Plus: 2.4.2
WooCommerce Print Invoices/Packing Lists: 3.7.0
WooCommerce Product Add-ons: 3.0.14
WooCommerce Product Bundles: 5.12.0
WooCommerce Product Reviews Pro: 1.14.0
WooCommerce Smart Coupons: 4.0.9
WooCommerce Stacked Product Layout: 1.2.1
WooCommerce UPS Shipping: 3.2.17
WooCommerce Waitlist: 2.1.3
WordPress Backup & Security Plugin - BlogVault: 1.88
WP-Optimize - Clean, Compress, Cache: 3.0.11
WP-PageNavi: 2.93
WP-RSSImport: 4.5.0
WP Mail SMTP: 1.6.2
Yoast SEO: 12.0

ARVE OPTIONS:
bool(false)
bool(false)
bool(false)
ARVE PRO OPTIONS:
bool(false)

I have 12 shortcodes running on this page. 11 ofd the videos are int he side bar.

Wuth the sidebar active I get a GT Metrix Speed Score of 73% with a 15.9s page load time.

If I deactivate the sidebar, I get a 91% with a 6.4s page load time.

The only thing in the sidebar are the 11 ARVE Shortcodes.

I am being asked to ge this resolved or remove ARVE and go with DIVI’s video module. Personally I prefer your’s over theirs. And I also know that I am not gong toget it back to 6.4s loading additional objects, but almost tripple is a bit much. The page score on the other hand is being effected by your javascripts and some opjects you don’t have browser caching setup for.

If you have any susgestions on how to imporve on the performance of your plugin, that would be awesome!

FYI: I am running the Pro version on this site.

Answered question