0

Tried with default theme: No

Tried with all other plugins disabled: No

Browser version: Chrome

Shortcode/URL with the issue: https://wangwebdesign-testsite2.com/

Debug Info:

ARVE:               9.7.0
ARVE Pro:           NOT INSTALLED
ARVE AMP:           NOT INSTALLED
ARVE Sticky Videos: NOT INSTALLED
ARVE Random Video:  NOT INSTALLED
WordPress Version:  5.8.2
PHP Version:        7.4.26
REST URL:           https://wangwebdesign-testsite2.com/wp-json/nextgenthemes_arve/v1

ACTIVE PLUGINS:
Akismet Anti-Spam: 4.2.1
All-in-One Video Gallery: 2.5.0
All-in-One WP Migration: 7.51
All-in-One WP Migration Unlimited Extension: 2.42
ARVE Advanced Responsive Video Embedder: 9.7.0
Asset CleanUp: Page Speed Booster: 1.3.8.4
Classic Editor: 1.6.2
Code Snippets: 2.14.3
Easy Updates Manager: 9.0.12
Elementor: 3.4.8
Elementor Pro: 3.5.2
EmbedPress: 3.3.0
Ocean Extra: 1.9.2
Preload Images: 1.2.1
Really Simple SSL: 5.2.1
Recent Posts Widget With Thumbnails: 7.1.1
Seriously Simple Podcasting: 2.9.9
Shortcake (Shortcode UI): 0.7.4
Smush: 3.9.4
Sticky Header OceanWP: 1.0.8
UpdraftPlus - Backup/Restore: 1.16.66
WebP Converter for Media: 4.0.3
WP Product Review Lite: 3.7.11
WP Rocket: 3.10.4
WP Rollback: 1.7.1
WP Twitter Auto Publish: 1.4.2
Yet Another Stars Rating: 2.9.6
Yoast SEO: 17.8


ARVE Options:
array(2) {
  ["align"]=>
  string(6) "center"
  ["maxwidth"]=>
  int(1000)
}

Dismissed Notices:
array(0) {
}

oembed_dataparse:
Array
(
    [0] => Array
        (
            [id] => wp_filter_oembed_iframe_title_attribute
            [priority] => 5
            [function] => wp_filter_oembed_iframe_title_attribute
            [accepted_args] => 3
            [file] => /home/u475620220/domains/wangwebdesign-testsite2.com/public_html/wp-includes/embed.php
            [line] => 813
        )

    [1] => Array
        (
            [id] => 00000000431f96b4000000000202daba_strip_newlines
            [priority] => 10
            [function] => Array
                (
                    [0] => WP_oEmbed
                    [1] => _strip_newlines
                )

            [accepted_args] => 3
            [file] => /home/u475620220/domains/wangwebdesign-testsite2.com/public_html/wp-includes/class-wp-oembed.php
            [line] => 735
        )

    [2] => Array
        (
            [id] => NextgenthemesARVEfilter_oembed_dataparse
            [priority] => 9223372036854775807
            [function] => NextgenthemesARVEfilter_oembed_dataparse
            [accepted_args] => 3
            [file] => /home/u475620220/domains/wangwebdesign-testsite2.com/public_html/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 15
        )

)

embed_oembed_html:
Array
(
    [0] => Array
        (
            [id] => NextgenthemesARVEfilter_embed_oembed_html
            [priority] => -5
            [function] => NextgenthemesARVEfilter_embed_oembed_html
            [accepted_args] => 4
            [file] => /home/u475620220/domains/wangwebdesign-testsite2.com/public_html/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 35
        )

)

I am running the classic editor plugin along with ARVE. all is fine up to and including update 9.5.14, but after the next update, when I click on Video (ARVE) on a post, the form comes up behind the classic editor tool bar. I wish I could upload images to show this.  

Seth Posted new comment March 1, 2022

https://ibb.co/qJ5rh6R – this is what it should look like and what appears before the last 2 updates.
https://ibb.co/QP7zRvD this is what it looks like after the update.

I’m having a similar issue. When I click on “Video (ARVE)” on my page editor I’m not even getting an option to add a link/video.

Sorry for the late reply. I can not reproduce this. I have ARVE, ARVE Pro, Shortcode UI, Elementor free version installed.

This looks like it is caused by your plugin combination. Can you try to disable all the plugins that may change something in the Classic editor?

Looks like a “z-index” issue, can you give me a login to your site, so I can look into it?

I went through all the plugins and https://wordpress.org/plugins/wp-product-review/ caused the problem, the author has discontinued the plugin. My client added this plugin.

Having same issue. At first I could not get the pop-up to load when clicking on the “Video (ARVE)” button. However, was able to get to pop up after disabling the “Accelerated Mobile Pages” (AMP for WP) plugin but now the pop up is giving a z-index issue, hiding behind the editor tool. I’ve tried deactivating each plugin but same issue still occurs. I’d like to keep the AMP for WP plugin active too, no future update to fix this or assistance?

@Graham so I assume your client will not using that plugin anymore? It has completely been removed from wp.org so I can not even test it.

@Seth You need to give more information and tell me what plugin is causing this, reading your post it seems like AMP for WP is causing the popup not to work at all? And if you disable that it works but with the z-index issue? I can NOT reproduce this, I just tested with “AMP for WP” and “Classic Editor” on WP 5.9-beta2 I doubt it’s about that I use the beta of the next WP version already so it seems to be caused by something else on your end. The zindex is 100102 set by jquery UI styles, that is already pretty high and should be above anything else. Not sure what is going on your end, maybe the styles are not loaded?

It’s not a plugin issue for me I’m seeing this Error in the Console log:

Uncaught Error: cannot call methods on dialog prior to initialization; attempted to call method ‘open’
at Function.error (jquery.min.js?ver=3.6.0:2:2616)
at HTMLDivElement. (core.min.js?ver=1.12.1:116:2025)
at Function.each (jquery.min.js?ver=3.6.0:2:3003)
at s.fn.init.each (jquery.min.js?ver=3.6.0:2:1481)
at s.fn.init.x.fn. [as dialog] (core.min.js?ver=1.12.1:116:1769)
at HTMLButtonElement. (admin.js?ver=f141eaa4b39d61f1773ca46cd05a7807:1:119063)
at HTMLDocument.dispatch (jquery.min.js?ver=3.6.0:2:43064)
at HTMLDocument.v.handle (jquery.min.js?ver=3.6.0:2:41048)

@434marketing Did you try to disable all other plugins? This jquery issue may be caused by another plugins changing something how jquery is loaded or what version of WP. Like a caching or optimization plugin? You are the only person so far having this error, I assume it’s caused by something else.

@Nico I’ve went back and deactivated all plugins and went through the list of what’s breaking the ARVE Advanced Responsive Video Embedder (Version 9.7.5). There are two plugins that break the video embedder in different ways.

Accelerated Mobile Pages (AMP for WP version 1.0.77.36) when activated will not let you load the video embedder’s modal window. After deactivating, it works but not 100%. The “text editor tool row” overlaps the modal window. To fix it, I had to deactivate the other plugin, Advanced Custom Fields (Version 5.12). By deactivating the second plugin, the “text editor row” now loads behind the video embed’s modal window.

WordPress is current on version 5.9.1.

I have screenshots or need other materials let me know. I’ve enjoyed this video embed plugin but I can’t get rid of my other two plugins as those help run my site and bring traffic. Please advise.