0

Tried with default theme: Yes

Tried with all other plugins disabled: Yes

Browser version: chrome 87.0.4280.88

Shortcode/URL with the issue: [arve url="http://hofookhong.com.hk/hofookhong.mp4"/]

Page showing the issue: http://hofookhong.com.hk/

Debug Info:

ARVE Version:      9.1.3
ARVE Pro Version:  NOT INSTALLED
ARVE AMP Version:  NOT INSTALLED
ARVE Random Video: NOT INSTALLED
WordPress Version: 5.5.3
PHP Version:       7.4.13

ACTIVE PLUGINS:
ARVE Advanced Responsive Video Embedder: 9.1.3
Better Delete Revision: 1.6.1
Classic Editor: 1.6
Google XML Sitemaps: 4.1.1
iThemes Security: 7.9.0
Limit Login Attempts: 1.7.1
WP-CopyProtect [Protect your blog posts]: 3.1.0


ARVE OPTIONS:
array(5) {
  ["align"]=>
  string(6) "center"
  ["autoplay"]=>
  bool(true)
  ["maxwidth"]=>
  int(1000)
  ["wp_video_override"]=>
  bool(false)
  ["youtube_nocookie"]=>
  bool(false)
}

Hi Support,

Thank you for you plugin, it very helpful.

However , I found the video size (1000 width x 400 High) become smaller size after update the plugin to version 9.1.3

Please help to check and let me know how to fix it.

Thank you so much.

Best regards,

Moon

Question is closed for new answers.
Posted new comment

Hi Nico,

Thanks for your reply.

I adjusted the Maximal Width 1000px and Align Maximal Width 400px in ARVE setting page, but the problem still persist.

Besides, I am not sure how to overwrite it with the maxwidth=”1111″parameter in the shortcodes, can you teach me?

this is my shotcode:
[arve url="http://hofookhong.com.hk/hofookhong.mp4"/]

Best regards,
Moon