0

Tried with default theme: No

Tried with all other plugins disabled: No

Browser version: Chrome 87.0.4280.88

Shortcode/URL with the issue: echo do_shortcode('[arve url="' . $post_video . '" autoplay="yes" muted="yes" playsinline="yes" maxwidth="1004px" loop="yes" align="center" controls="no"]');

Page showing the issue: http://netwerk.works/

Debug Info:

ARVE Version:      9.1.0
ARVE Pro Version:  NOT INSTALLED
ARVE AMP Version:  NOT INSTALLED
ARVE Random Video: NOT INSTALLED
WordPress Version: 5.6
PHP Version:       7.3.21-1+0~20200807.66+debian10~1.gbp18a1c2

ACTIVE PLUGINS:
Advanced Custom Fields PRO: 5.9.3
Advanced Post Types Order: 4.3.8.6
ARVE Advanced Responsive Video Embedder: 9.1.0
BackupBuddy: 8.4.15.0
Black Studio TinyMCE Widget: 2.6.9
Classic Editor: 1.6
Google Analytics: 1.1.0
Gravity Forms: 2.4.22
Shield Security: 10.1.5
Spacer: 3.0.4
Title Remover: 1.2.1
Yoast SEO: 15.5


ARVE OPTIONS:
array(0) {
}

  • I have multiple videos embedded by shortcodes on one page. All of them have the autoplay=yes attribute in the shortcode. 
  • When I check the front-end with the inspector, only the first video on the page has gotten the autoplay attribute in its html, the others do not have it.
  • And only the first video correctly autoplays, the others do not.
Answered question