0
0 Comments

Tried with default theme: Yes

Tried with all other plugins disabled: Yes

Browser version: Chrome 87.04280.88

Page showing the issue: https://www.americanoffroads.com/american-off-roads-financing-options/

Debug Info:

ARVE Version:      9.0.1
ARVE Pro Version:  5.0.1
ARVE AMP Version:  NOT INSTALLED
ARVE Random Video: NOT INSTALLED
WordPress Version: 5.5.3
PHP Version:       7.4.13

ACTIVE PLUGINS:
ActiveCampaign: 8.1.1
Add From Server: 3.4.5
Admin Columns Pro: 5.4
Admin Columns Pro - WooCommerce: 3.5.6
Advanced Custom Fields PRO: 5.9.3
AffiliateWP: 2.6.3
AffiliateWP - Affiliate Area Tabs: 1.2.9
AffiliateWP - Direct Link Tracking: 1.1.4
Akismet Anti-Spam: 4.1.7
All In One WP Security: 4.4.5
ARVE Advanced Responsive Video Embedder: 9.0.1
ARVE Pro Addon: 5.0.1
Auto Image Attributes From Filename With Bulk Updater: 1.6
Auto Image Attributes Pro: 1.3
Auto Infinite Scroll: 1.20
BEAR - Bulk Editor and Products Manager: 2.0.7
Custom Post Type UI: 1.8.1
GPLVault Update Manager: 3.3.2
Imagify: 1.9.13
Kadence WooCommerce Email Designer: 1.4.4
KP Fastest Tidio Chat: 1.0.2
Nextend Social Login: 3.0.26
Ninja Forms: 3.4.33
Ninja Forms - File Uploads: 3.3.10
Rank Math SEO: 1.0.54.3
SUMO Reward Points: 25.8
Wishlists for WooCommerce by Iconic: 1.0.4
WooCommerce: 4.8.0
WooCommerce - ShipStation Integration: 4.1.40
WooCommerce Affirm Gateway: 1.1.8
WooCommerce Dropshippers: 9999
WooCommerce Google Analytics Integration: 1.5.0
Woocommerce Package Orders: 1.0.0
WooCommerce PayPal Checkout Gateway: 2.1.1
WooCommerce Product Add-ons: 3.3.0
WooCommerce Product Reviews Pro: 1.17.1
Woocommerce QuickBooks Connector: 2.1.5
WooCommerce Shipment Tracking: 1.6.26
Woocommerce Shipping Packages: 1.1.8
WooCommerce Stripe Gateway: 4.6.0
WooCommerce Variation Swatches and Photos: 3.1.2
WooCommerce Warranty Requests: 1.9.20
WOOF - WooCommerce Products Filter: 2.2.4.2
WP-Stateless: 3.1.0
WP Crontrol: 1.8.5
WP Mail SMTP Pro: 2.5.3
WP Rocket: 3.8.0.1
WP Search with Algolia: 1.6.0


ARVE OPTIONS:
array(11) {
  ["mode"]=>
  string(8) "lazyload"
  ["thumbnail_fallback"]=>
  string(5) "11016"
  ["thumbnail_post_image_fallback"]=>
  bool(true)
  ["hide_title"]=>
  bool(true)
  ["grow"]=>
  bool(false)
  ["align"]=>
  string(6) "center"
  ["align_maxwidth"]=>
  int(600)
  ["wp_video_override"]=>
  bool(false)
  ["youtube_nocookie"]=>
  bool(false)
  ["gutenberg_help"]=>
  bool(false)
  ["feed"]=>
  bool(false)
}

I am getting this message above half the videos that are all over my website “Webstore with about 600 videos throughout it”. “ARVE Error: Invalid URL https://storage.googleapis.com/stateless-dev-hostsites-cloud/2020/02/925f31ef-paypal-credit-–-how-it-works.mp4 in url"

If you click on the link and actually go to the video everything plays and its good, ARVE is having issues reading the spaces or the dashes.

This one i had to use % in between the spaces and the message went away: [arve url=”https://storage.googleapis.com/stateless-dev-hostsites-cloud/2020/02/Sector%Seven%AM%Video.mp4″ title=”Sector Seven Mirrors” description=”Sector Seven by Pro Moto Billet LED Lighted Mirrors” upload_date=”2020-02-04″ thumbnail=”13756″ /]

The first example i do not know how to clear that message without removing the dashes but then that URL will not work

Answered question