0

Tried with default theme: no

Tried with all other plugins disabled: no

Browser version: chrome

Shortcode/URL with the issue: [vimeo id="360299347" autoplay="no"]

Page showing the issue: https://www.tiborfilms.com/

Debug Info:

ARVE Version:      8.10.26
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 5.4.2
PHP Version:       7.4.8

ACTIVE PLUGINS:
Advanced Custom Fields: 5.8.12
Akismet Anti-Spam: 4.1.6
ARVE Advanced Responsive Video Embedder: 8.10.26
Classic Editor: 1.5
iThemes Security: 7.7.1
Post Types Order: 1.9.5.1
Really Simple SSL: 3.3.4
Shortcake (Shortcode UI): 0.7.4
SiteOrigin CSS: 1.2.8
SiteOrigin Widgets Bundle: 1.17.3
UpdraftPlus - Backup/Restore: 1.16.26

ARVE OPTIONS:
array(13) {
  ["align_maxwidth"]=>
  int(400)
  ["align"]=>
  string(0) ""
  ["always_enqueue_assets"]=>
  bool(false)
  ["autoplay"]=>
  bool(false)
  ["mode"]=>
  string(8) "lazyload"
  ["promote_link"]=>
  bool(false)
  ["video_maxwidth"]=>
  string(0) ""
  ["wp_image_cache_time"]=>
  int(0)
  ["last_settings_tab"]=>
  string(27) "#arve-settings-section-main"
  ["wp_video_override"]=>
  bool(false)
  ["controlslist"]=>
  string(0) ""
  ["vimeo_api_token"]=>
  string(0) ""
  ["youtube_nocookie"]=>
  bool(false)
}
array(0) {
}
array(0) {
}

my videos don’t work like before and I did an inspection to the network page and I get this error

Request URL: https://a.vimeocdn.com/js/froogaloop2.min.js
Referrer Policy: no-referrer-when-downgrade
Provisional headers are shown
Referer: https://www.tiborfilms.com/
User-Agent: Mozilla / 5.0 (Windows NT 10.0; Win64; x64) AppleWebKit / 537.36 (KHTML, like Gecko) Chrome / 84.0.4147.89 Safari / 537.36

could you help me solve this error

Question is closed for new answers.
Selected answer as best