0
0 Comments

Tried with default theme: no

Tried with all other plugins disabled: no

Browser version: Safari 12.1.2 and Opera 73.0.3856.329

Shortcode/URL with the issue: [arve url="https://www.facebook.com/ourladyschapel/videos/2731210250461446" title="Solemnity of Epiphany" description="Fr. Alan B. Maria Wharton's homily from Our Lady's Chapel, New Bedford, MA, for the Solemnity of Epiphany." upload_date="2020-01-03" /]

Page showing the issue: https://radiocormariae.com/homilies-from-our-ladys-chapel/

Debug Info:

ARVE Version:      9.1.3
ARVE Pro Version:  5.1.1
ARVE AMP Version:  NOT INSTALLED
ARVE Random Video: NOT INSTALLED
WordPress Version: 5.6
PHP Version:       7.2.34

ACTIVE PLUGINS:
Advanced Excerpt: 4.3.8
Akismet Anti-Spam: 4.1.7
ARVE Advanced Responsive Video Embedder: 9.1.3
ARVE Pro Addon: 5.1.1
Blank Slate: 1.2.1
Envato Market: 2.0.6
footnotes: 2.4.0
GitHub Updater: 9.9.4
Increase Maximum Upload File Size: 2.0.4
Media Cloud: 4.1.14
MP3 Music Player by Sonaar: 2.2.1
Popup Maker: 1.13.1
PublishPress Capabilities: 1.10.1
QT Ajax Pageload: 2.5
QT Banner Manager: 1.0.7
QT Category Custom background: 1.1.2
QT Chartvote: 2.0
QT Contactform: 1.3.1
QT LoveIt: 1.0.0
QT Places: 1.8.2
QT Server Check: 2.0
QT Swipebox Photo And Video: 5.6
QT Video Galleries: 1.6
QT Widgets: 1.3.5
Slider Revolution: 6.3.5
Theme Core Plugin: 1.3.4
UpdraftPlus - Backup/Restore: 1.16.45
User Role Editor: 4.57.1
Velvet Blues Update URLs: 3.2.10
WordPress Importer: 0.7
WPBakery Page Builder: 6.4.2
WP Post Disclaimer: 1.0.1
Yoast SEO: 15.5


ARVE OPTIONS:
array(5) {
  ["thumbnail_fallback"]=>
  string(4) "5133"
  ["thumbnail_post_image_fallback"]=>
  bool(true)
  ["hover_effect"]=>
  string(4) "none"
  ["legacy_shortcodes"]=>
  bool(false)
  ["admin_bar_menu"]=>
  bool(true)
}

As the Title indicates, I am looking to resolve this error: “ARVE Error: url: https://graph.facebook.com/2731210250461446/picture?redirect=false Status code 200 expected but was 400.”   The plan is to populate the page with various facebook videos.  I cannot find much instruction for posting fb videos.  Also,  in your “Support” page the search is not working for me.  It does not show results to words I know are in the listed Titles.

Thank you.

friar john

Question is closed for new answers.
Selected answer as best