0
7 Comments

Tried with default theme: No

Tried with all other plugins disabled: No

Browser version: Chrome Version 77.0.3865.90 (Official Build) (64-bit)

Page showing the issue: https://ridestoke.com

How do I disable the schema generated by ARVE? It causes the video markup issues with Google that are being mentioned in this forum.

I also use Yoast Video SEO which generates its own schema and integrates with Yoast SEO. Because of this I do not need the duplicate Schema generated from ARVE.

Posted new comment

Currently you can not, I just released version 4.3.0 that adds some missing data with some fallbacks by default.

In 5.0 I will add a option disabling it.

What about the ARVE Advanced Responsive Video Embedder? I’ve updated to the latest version for that plugin and tested that one by itself without the pro plugin enabled.

That plugin by itself still seem to be generating duplicate VideoObject data the conflicts with my Yoast Video Seo plugin. This causes errors with google video search results.

I meant 9.0 of the main plugin actually. I am currently working get the first alpha versions out, it will take some time until its ready.

Will that give the ability to disabled the schema in 9.0? How would I get added to the test list?