0

Tried with default theme: Yes

Tried with all other plugins disabled: Yes

Browser version: Firefox 69.0.2

Shortcode/URL with the issue: [arve src="https://www.youtube.com/watch?v=a7rjhl7OZks" title="Find office space for rent in Kensington, London with officespacelondon.com" description="Find office space for rent in Kensington, London with officespacelondon.com"]

Page showing the issue: https://officesearchlondon.com/office-space-kensington/

Debug Info:

ARVE Version:      8.10.12
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 5.2.3
PHP Version:       7.1.30

ACTIVE PLUGINS:
ARVE Advanced Responsive Video Embedder: 8.10.12
Classic Editor: 1.5
Duplicate Post: 3.2.3
Include Me: 1.1.7
ManageWP - Worker: 4.9.1
Monarch Plugin: 1.4.12
Redirection: 4.4.2
SG Optimizer: 5.3.2
Toolset Forms: 2.2.1.2
Toolset Types: 3.2.4
Toolset Views: 2.7.2
Wordfence Security: 7.4.0
WP-Optimize - Clean, Compress, Cache: 3.0.12
WP File Manager: 5.4
WP Lightbox 2: 3.0.6.2
WP Rocket: 3.3.3
WPS Hide Login: 1.5.4.2
Yoast SEO: 12.2

ARVE OPTIONS:
array(2) {
  ["last_settings_tab"]=>
  string(27) "#arve-settings-section-main"
  ["wp_image_cache_time"]=>
  int(604800)
}
array(2) {
  ["vimeo"]=>
  string(35) "html5=1&title=0&byline=0&portrait=0"
  ["youtube"]=>
  string(75) "iv_load_policy=3&modestbranding=1&rel=0&autohide=1&playsinline=1&showinfo=0"
}
array(0) {
}

I received an email from Google Search Console, complaining that I needed to fix videos markup, the videos are embedded with ARVE.

I use YouTube for my videos

Google Structured Data Testing Tool is saying the following

thumbnailUrl

A value for the thumbnailUrl field is required.

uploadDate

A value for the uploadDate field is required.

https://search.google.com/structured-data/testing-tool/u/0/#url=https%3A%2F%2Fofficesearchlondon.com%2Foffice-space-kensington%2F

Asked question