1
0 Comments

Tried with default theme: No

Tried with all other plugins disabled: No

Browser version: Chrome 84.0.4147.125

Shortcode/URL with the issue: [arve url="https://youtu.be/0VRTMoAsyQ4" title="Featured Business: Stages Plus" description="Featured Business: Stages Plus" /]

Page showing the issue: https://blog.coop.com/featured-business-stages-plus/

Debug Info:

ARVE Version:      8.10.23
ARVE-Pro Version:  4.3.0
WordPress Version: 5.4.2
PHP Version:       7.3.18-1+ubuntu18.04.1+deb.sury.org+1

ACTIVE PLUGINS:
AddToAny Share Buttons: 1.7.40
ARVE Advanced Responsive Video Embedder: 8.10.23
ARVE Pro Addon: 4.3.0
Classic Editor: 1.5
Coming Soon Page, Under Construction & Maintenance Mode by SeedProd: 5.1.0
Google Analytics for WordPress by MonsterInsights: 7.10.4
HubSpot All-In-One Marketing - Forms, Popups, Live Chat: 7.32.6
Menu Image: 2.9.6
Shortcake (Shortcode UI): 0.7.4
Yoast SEO: 14.2

ARVE OPTIONS:
array(7) {
  ["align"]=>
  string(6) "center"
  ["mode"]=>
  string(17) "lazyload-lightbox"
  ["controlslist"]=>
  string(0) ""
  ["wp_video_override"]=>
  bool(false)
  ["youtube_nocookie"]=>
  bool(false)
  ["wp_image_cache_time"]=>
  int(0)
  ["video_maxwidth"]=>
  string(0) ""
}
array(0) {
}
array(0) {
}
ARVE PRO OPTIONS:
	array(2) {
  ["grow"]=>
  bool(false)
  ["inview_lazyload"]=>
  bool(false)
}

Hi there,

I’m facing an issue with google SEO and ARVE plugin. Google requires videos have a contentUrl or embedUrl but in my case the videos don’t have any of those tags.

I read that probably ARVE fills this tags automatically? but in my case, it doesn’t happen. I’m missing something on my ARVE Shortcode? or is there a setting that I should turn on? here is an image of the google search console with the error: https://www.dropbox.com/s/dmnm51dw6m7p88a/Screen%20Shot%202020-08-20%20at%209.34.54%20AM.png?dl=0

Thanks in advance for any help.

Answered question