0

Tried with default theme: Yes

Tried with all other plugins disabled: No

Browser version: Chrome 85.0.4183.121

Page showing the issue: https://dev-ut-ssw.pantheonsite.io/about/our-story/

Debug Info:

ARVE Version:      8.10.27
ARVE-Pro Version:  4.3.0
WordPress Version: 5.5.1
PHP Version:       7.3.22


ARVE OPTIONS:
array(6) {
  ["mode"]=>
  string(17) "lazyload-lightbox"
  ["last_settings_tab"]=>
  string(27) "#arve-settings-section-main"
  ["controlslist"]=>
  string(0) ""
  ["youtube_nocookie"]=>
  bool(false)
  ["wp_image_cache_time"]=>
  int(0)
  ["video_maxwidth"]=>
  string(0) ""
}
array(0) {
}
array(0) {
}
ARVE PRO OPTIONS:
	array(1) {
  ["inview_lazyload"]=>
  bool(false)
}

I am required by law to ensure accessibility for my site, and the arve-play-btn button from ARVE is giving a Critical error. Per my accessibility tester, adding any one of these to the button would fix it:

<button role=”presentation” … classes etc></button>

OR

<button role=”none” … classes etc></button>

OR

<button title=”Play” … classes etc></button> (note the title could be anything, not necessarily ‘play’, there just has to be one)

Would it be possible to add that in the next version of the plugin? Thank you so much!

Edited comment

Note that I’ve currently added role=”none” on my site (so I can pass accessibility tests) by updating line 152 of functions-html-output.php