0

Tried with default theme: Yes

Tried with all other plugins disabled: Yes

Browser version: Version 76.0.3809.100 (Official Build) (64-biit)

Shortcode/URL with the issue: https://fablefilms.com/commercials-films-digital-content/

Debug Info:

ARVE Version:      8.10.7
ARVE-Pro Version:  4.2.0
WordPress Version: 5.2.2
PHP Version:       7.2.20

ACTIVE PLUGINS:
ACF 5 Pro JSON Storage: 1.0.0
ACF Content Analysis for Yoast SEO: 2.3.0
Advanced Custom Fields PRO: 5.8.3
Animate It!: 2.3.6
ARVE Advanced Responsive Video Embedder: 8.10.7
ARVE Pro Addon: 4.2.0
B3M: Genesis Functionality Plugin: 1.0.0
Blox: 1.4.7
Classic Editor: 1.5
Cookie Notice: 1.2.46
Disable Comments: 1.10.2
Duplicate Post: 3.2.3
EA Share Count: 1.8.0
Elementor: 2.6.8
Essential Grid: 2.1.0.2
Featured Image Column: 0.3.2
Fullwidth Page Templates: 1.0.3
Genesis 404: 1.5.0
Genesis Accessible: 1.3.1
Genesis Extender: 1.8.1
Genesis Post Info & Meta: 1.1.0
Genesis Simple Edits: 2.2.2
Genesis Style Trump: 1.0.4
Genesis Title Toggle: 1.9.0
Health Check & Troubleshooting: 1.3.2
Hosting Tools: 2.1.17
Jetpack by WordPress.com: 7.6
ManageWP - Worker: 4.9.0
Master Slider Pro: 3.2.2
Post Types Order: 1.9.4.1
Really Simple SSL: 3.2.3
Requirements Checklist: 2.4
Shortcake (Shortcode UI): 0.7.4
ShortPixel Image Optimizer: 4.14.3
Simple 301 Redirects: 1.07
SuperSide Me: 2.6.1
SVG Support: 2.3.15
User Role Editor: 4.51.2
Video Background: 2.7.1
Widget CSS Classes: 1.5.4
WP Accessibility: 1.6.10
WP File Manager: 5.2
WP Fingerprint: 2.1.2
Yoast SEO: 11.8

ARVE OPTIONS:
array(5) {
  ["align"]=>
  string(6) "center"
  ["mode"]=>
  string(8) "lazyload"
  ["last_settings_tab"]=>
  string(27) "#arve-settings-section-main"
  ["wp_image_cache_time"]=>
  int(0)
  ["align_maxwidth"]=>
  int(5120)
}
array(2) {
  ["vimeo"]=>
  string(48) "html5=1&title=1&byline=0&portrait=0&color=B80000"
  ["youtube"]=>
  string(75) "iv_load_policy=3&modestbranding=1&rel=0&autohide=1&playsinline=1&showinfo=0"
}
array(0) {
}
ARVE PRO OPTIONS:
array(6) {
  ["grow"]=>
  bool(false)
  ["hide_title"]=>
  bool(true)
  ["disable_links"]=>
  bool(true)
  ["hover_effect"]=>
  string(4) "none"
  ["inview_lazyload"]=>
  string(5) "never"
  ["play_icon_style"]=>
  string(4) "none"
}

I have recently taken over this site and have been having an issue with ARVE.

Initially, the Films Page link to the individual films and they were fine. Then today the text was present but the films won’t load and this error message is in its place:

ARVE Error: sandbox-allow-script not valid

Now all films link to a 404 Page not found. 

Any help with this would be most appreciated. It’s not a plugin that I am familiar with. 

Thanks

Answered question