0

Tried with default theme: N

Tried with all other plugins disabled: NO

Browser version: Google Chrome 72.0.3626.121 (64-bit)

Shortcode/URL with the issue: [arve url="https://www.facebook.com/plugins/video.php?href=httpswww.facebook.comcslgcvideos1774468862654456&show_text=0" maxwidth="400" aspect_ratio="5:9" muted="no"]

Page showing the issue: http://cslgc.org/2019/03/video-sunday-service-03-10-2019/

Debug Info:

ARVE Version:      8.10.4
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 4.9.5
PHP Version:       5.6.40

ACTIVE PLUGINS:
Activity Log: 2.4.1
Akismet Anti-Spam: 4.0.8
ARVE Advanced Responsive Video Embedder: 8.10.4
Audio player: 2.0.4.6
Duplicator: 1.2.42
Google Calendar Widget & Short Code: alpha 2
Google Doc Embedder: 2.6.4
HTML Javascript Adder: 3.9
Jetpack by WordPress.com: 6.5
MailPress: 5.0.1
Post-to-Post Links: 4.2
Seriously Simple Podcasting: 1.19.11
Shield Security: 6.9.3
TGN Embed everything: 1.0.31
UpdraftPlus - Backup/Restore: 1.16.0
WP-PageNavi: 2.92

ARVE OPTIONS:
bool(false)
bool(false)
bool(false)

I am able to embed a Facebook video into a test page. However, the video always plays with the sound muted by default.

Is there a way to override this behavior, and play the video with sound on? The video IS NOT set to autoplay in the ARVE shortcode.

Source video on Facebook: https://www.facebook.com/cslgc/videos/1774468862654456/

Thanks…

JGB

Asked question