0

Tried with default theme: Yes

Tried with all other plugins disabled: Nk

Browser version: Chrome 75.0.3770.142

Shortcode/URL with the issue: [arve url="https://player.vimeo.com/video/350386096" thumbnail="1895" /]

Page showing the issue: https://mark-flaherty.com/index.php/relationship-astrology-mini-course-1/

Debug Info:

ARVE Version:      8.10.4
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 5.2.2
PHP Version:       7.1.14

ACTIVE PLUGINS:
Aelia Currency Switcher for WooCommerce: 4.7.3.190416
Aelia Foundation Classes for WooCommerce: 2.0.4.190201
Akismet Anti-Spam: 4.1.2
ARVE Advanced Responsive Video Embedder: 8.10.4
bbP private groups: 3.7.4
bbPress: 2.5.14
Contact Form 7: 5.1.3
Current Planetary Positions: 2.1.1
Easy WP SMTP: 1.3.9.1
Envato Market: 2.0.1
Forget About Shortcode Buttons: 2.1.2
Fusion Builder: 1.9.1
Fusion Core: 3.9.1
Insert Headers and Footers: 1.4.4
Mailchimp for WordPress: 4.5.3
Product Open Pricing (Name Your Price) for WooCommerce: 1.3.2
Product Open Pricing (Name Your Price) for WooCommerce Pro: 1.1.8
Really Simple SSL: 3.2.3
Regenerate Thumbnails: 3.1.1
Remove Query String From CSS & Javascript In WordPress: 1.3
Shortcake (Shortcode UI): 0.7.4
Slider Revolution: 5.4.6.4
Smush: 3.2.2.1
SSL Insecure Content Fixer: 2.7.2
Sucuri Security - Auditing, Malware Scanner and Hardening: 1.8.21
The Events Calendar: 4.9.5
Thrive Architect: 2.0.47
Thrive Leads: 2.0.47
UpdraftPlus - Backup/Restore: 1.16.16
WooCommerce: 3.6.5
WooCommerce Checkout Manager: 4.3
WooCommerce Direct Checkout: 2.1.2
WooCommerce Mailchimp: 2.3.0
WooCommerce Stripe Gateway: 4.2.3
Wordfence Security: 7.3.5
WordPress Importer: 0.6.4
WP Rocket: 3.2.6
WP Viral Quiz (Great Reboot): 3.16

ARVE OPTIONS:
array(14) {
  ["align_maxwidth"]=>
  int(400)
  ["align"]=>
  string(6) "center"
  ["always_enqueue_assets"]=>
  bool(false)
  ["autoplay"]=>
  bool(false)
  ["mode"]=>
  string(8) "lazyload"
  ["promote_link"]=>
  bool(false)
  ["video_maxwidth"]=>
  string(0) ""
  ["wp_image_cache_time"]=>
  int(0)
  ["last_settings_tab"]=>
  string(0) ""
  ["wp_video_override"]=>
  bool(false)
  ["controlslist"]=>
  string(0) ""
  ["vimeo_api_token"]=>
  string(0) ""
  ["iframe_flash"]=>
  bool(false)
  ["youtube_nocookie"]=>
  bool(false)
}
array(0) {
}
array(0) {
}

I have an issue with the embedded Vimeo video’s Call to Action button at the end of my video.
You can see at the given test page URL my ARVE embedded video and below it for comparison the same video embedded directly with iframe.

At the end of the video a button appears entitled Venus sign info. Clicking this button takes you to this page:
https://mark-flaherty.com/wp-content/uploads/2019/07/Venus.pdf

When I click the Call to Action button on the regular embedded video the page loads correctly. When I click the button on the ARVE-embedded video at the top of the page, it opens a new tab with the correct link, but the page is blank. 

Do you know why this link does not work, even though the URL is exactly the same and correct?

Many thanks for your time
Mark

Answered question