0

Tried with default theme: No

Tried with all other plugins disabled: No

Browser version: Safari Version 12.0.2 (14606.3.4), Firefox Quantum 65.0 (64-bit), Google Chrome Version 71.0.3578.98 (Officiell version) (64 bitar), Opera 58.0.3135.53, WeChat v7.0

Shortcode/URL with the issue: [arve url="http://player.youku.com/embed/XNDA0MTY3MzQzMg" align="center"]

Page showing the issue: https://tiaoyitellit.se/en/videos/

Debug Info:

ARVE Version:      8.10.4
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 5.0.3
PHP Version:       7.2.14

ACTIVE PLUGINS:
Add From Server: 3.3.3
Akismet Anti-Spam: 4.1.1
ARVE Advanced Responsive Video Embedder: 8.10.4
Beaver Builder Addons by WPZOOM: 1.0.1
Beaver Builder Plugin (Lite Version): 2.2.0.6
Category Order and Taxonomy Terms Order: 1.5.5
Duplicate Post: 3.2.2
Envira Gallery Lite: 1.6.4
Google Fonts for WordPress: 1.4.8
Hello Dolly: 1.7
Instagram Widget by WPZOOM: 1.3.1
Jetpack by WordPress.com: 6.9
Loopia WordPress Plugin: 0.1
MetaSlider: 3.11.1
reSmush.it Image Optimizer: 0.1.22
Responsive Lightbox & Gallery: 2.1.0
Scroll Back To Top Button: 2.9.0
Shortcake (Shortcode UI): 0.7.4
Social Icons Widget by WPZOOM: 3.0.13
TranslatePress - Multilingual: 1.4.0
Use Any Font: 5.0
Wordfence Security: 7.1.20
WPForms Lite: 1.5.0.4
WP SmartCrop: 1.5.0

ARVE OPTIONS:
array(14) {
  ["align_maxwidth"]=>
  int(400)
  ["align"]=>
  string(6) "center"
  ["always_enqueue_assets"]=>
  bool(false)
  ["autoplay"]=>
  bool(false)
  ["mode"]=>
  string(8) "lazyload"
  ["promote_link"]=>
  bool(false)
  ["video_maxwidth"]=>
  string(0) ""
  ["wp_image_cache_time"]=>
  int(0)
  ["last_settings_tab"]=>
  string(27) "#arve-settings-section-main"
  ["wp_video_override"]=>
  bool(false)
  ["controlslist"]=>
  string(0) ""
  ["vimeo_api_token"]=>
  string(0) ""
  ["iframe_flash"]=>
  bool(false)
  ["youtube_nocookie"]=>
  bool(false)
}
array(0) {
}
array(0) {
}

When looking at the homepage from a computer on any browser or from a smartphone with any other browser than WeChat no videos or thumbnails of the videos are visible.

I’m using a theme called Inspiro from WPZOOM and the visual composer is called Beaver Builder but I have tried creating a page with the built in editor in wordpress and I get the same problem.

Videos_test

Answered question