0

Tried with default theme: No

Tried with all other plugins disabled: No

Browser version: Chrome Version 75.0.3770.80

Shortcode/URL with the issue: https://blacknwhite.cdn.vooplayer.com/publish/MTU5MzQ0

Page showing the issue: http://worried-monkey.w5.wpsandbox.pro/test-arve/

Debug Info:

ARVE Version:      8.10.4
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 5.1.1
PHP Version:       5.6.37

ACTIVE PLUGINS:
ARVE Advanced Responsive Video Embedder: 8.10.4
Classic Editor: 1.5
Oxygen: 2.3
Sandbox: 1.1.6
Shortcake (Shortcode UI): 0.7.4
vooPlayer - Ultimate Video Player for WordPress: 4.0.4

ARVE OPTIONS:
array(14) {
  ["align_maxwidth"]=>
  int(400)
  ["align"]=>
  string(0) ""
  ["always_enqueue_assets"]=>
  bool(false)
  ["autoplay"]=>
  bool(false)
  ["mode"]=>
  string(8) "lazyload"
  ["promote_link"]=>
  bool(false)
  ["video_maxwidth"]=>
  string(0) ""
  ["wp_image_cache_time"]=>
  int(0)
  ["last_settings_tab"]=>
  string(0) ""
  ["wp_video_override"]=>
  bool(false)
  ["controlslist"]=>
  string(0) ""
  ["vimeo_api_token"]=>
  string(0) ""
  ["iframe_flash"]=>
  bool(false)
  ["youtube_nocookie"]=>
  bool(false)
}
array(0) {
}
array(0) {
}

I want to purchase the Pro version but I am having problems. I am using Oxygen Page Builder. I installed the ARVE Advanced Responsive Video Embedder and Shortcake (Shortcode UI). Open New Page and click on Embed Video (ARVE). I paste [arve url=”https://blacknwhite.cdn.vooplayer.com/assets/vooplayer.js” /] in the URL / Embed Code box. Edit with Oxygen. Add a Section with a short code element then paste in the arve url=”https://blacknwhite.cdn.vooplayer.com/assets/vooplayer.js” /

Please help me, I am very green at this but I am willing to learn:-)

Posted new comment

is this correct?

What is “this”? I asked you a question below, please answer it.