0

Tried with default theme: yes

Tried with all other plugins disabled: yes

Browser version: chrome, firefox, brave

Shortcode/URL with the issue: [arve url="https://www.youtube.com/watch?v=klMTQJGxxGA" align="center" promote_link="no" thumbnail="5789" title="Getnode | Masternode pool Englisch Official" description="Masternodes as passive income" upload_date="2019-10-26" duration="0H2M02S" autoplay="no" maxwidth="1200" aspect_ratio="16:9" controls="no" loop="yes" /]

Page showing the issue: https://www.special4you.marketing/getnode-experiences-reputably-investing-bitcoins-in-the-masternode-pool/amp/

Debug Info:

ARVE Version:      8.10.17
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 5.2.4
PHP Version:       7.3.10

ACTIVE PLUGINS:
Accelerated Mobile Pages: 0.9.98.14
Accordions by PickPlugins: 2.1.17
Advanced Ads: 1.14.11
Akismet Anti-Spam: 4.1.2
AMPforWP Plugin Manager: 1.3
Arigato Autoresponder and Newsletter: 2.5.5
ARVE Advanced Responsive Video Embedder: 8.10.17
Asgaros Forum: 1.15.1
Autoptimize: 2.5.1
Blog2Social: Social Media Auto Post & Scheduler: 5.8.1
Brave Payments Verification: 1.0.4
BST DSGVO Cookie: 1.2.7
BuddyPress: 5.0.0
Classic Editor: 1.5
Cloudflare: 3.4.1
Contact Form 7: 5.1.4
Contextual Related Posts: 2.7.0
Cryptocurrency Widgets: 2.0.5
Disable All WordPress Updates: 1.6.5
Duplicate Menu: 0.2.1
Duplicator: 1.3.22
Easy Table of Contents: 1.7
Full Background Image Manager WordPress Plugin: 2.1
Google Reviews Widget: 1.7.9
Heartbeat Control by WP Rocket: 1.2.5
Hide My WP Ghost Lite: 3.4.01
Limit Login Attempts Reloaded: 2.9.0
Lingotek Translation: 1.4.3
Loco Automatic Translate Addon: 1.2.1
Loco Translate: 2.3.1
Mesmerize Companion: 1.6.110
OMGF: 2.0.0
PDF Embedder: 4.4
Polylang: 2.6.5
Polylang For AMP: 1.1.9
Post to Google My Business: 2.1.10
Real-Time Find and Replace: 3.9
Rich Reviews by Starfish: 1.8.2
Shortcake (Shortcode UI): 0.7.4
ShortPixel Image Optimizer: 4.14.6
Squirrly SEO 2019 (Strategy): 9.2.13
StarBox: 3.2.6
TinyMCE Advanced: 5.2.1
URL Params: 2.2
WP Fastest Cache: 0.8.9.9
WP Fastest Cache Premium: 1.5.1
WP Floating Menu: 1.2.7
WP Post Signature: 0.4.0
YouTube widget responsive: 1.4.3

ARVE OPTIONS:
array(5) {
  ["align"]=>
  string(6) "center"
  ["last_settings_tab"]=>
  string(29) "#arve-settings-section-params"
  ["iframe_flash"]=>
  bool(false)
  ["wp_image_cache_time"]=>
  int(86400)
  ["video_maxwidth"]=>
  int(1280)
}
array(2) {
  ["youtube"]=>
  string(75) "iv_load_policy=3&modestbranding=0&rel=0&autohide=1&playsinline=1&showinfo=0"
  ["youtubelist"]=>
  string(75) "iv_load_policy=3&modestbranding=0&rel=0&autohide=1&playsinline=1&showinfo=0"
}
array(0) {
}

When i put only in the youtube url the amp looks fine. with the shortcode its 1/4 in sice and makes large free spaces.

So i have deaktivate all Plugins and Caches cleared…. what i not can do is make o site for a test…. ther are to mutch users for that.

Her is a Picture with the Problem

Answered question

You did not fill your the information correctly. You just posted a link in the debug info.