0
0 Comments

Tried with default theme: Yes

Tried with all other plugins disabled: Yes

Browser version: Safari 14.1.2

Shortcode/URL with the issue: [arve url="https://vimeo.com/609837752" mode="lightbox" thumbnail="13409" hide_title="yes" grow="true" play_icon_style="none" hover_effect="zoom" autoplay="true" loop="no" muted="no" /]

Page showing the issue: https://www.wnyinjurylawyers.com/buffalo-car-accident-lawyers-2/

Debug Info:

ARVE:               9.5.12
ARVE Pro:           5.1.17
ARVE AMP:           NOT INSTALLED
ARVE Sticky Videos: NOT INSTALLED
ARVE Random Video:  NOT INSTALLED
WordPress Version:  5.8
PHP Version:        7.4.23
REST URL:           https://www.wnyinjurylawyers.com/wp-json/nextgenthemes_arve/v1

ACTIVE PLUGINS:
Anti-Spam by CleanTalk: 5.161.1
ARVE Advanced Responsive Video Embedder: 9.5.12
ARVE Pro Addon: 5.1.17
CF7 to Webhook: 2.2.3
Contact Form 7: 5.4.2
Disable Gutenberg: 2.5.1
Easy Video Player: 1.2.1
Flamingo: 2.2.2
Hide YouTube Related Videos: 1.4.2
Nextend Social Login: 3.1.1
NitroPack: 1.5.7
Post to Captorra: 1.1.4
Recent Posts Widget Extended: 1.0.0
Redirection for Contact Form 7: 2.3.5
Search & Replace: 3.2.1
Shortcake (Shortcode UI): 0.7.4
Simple 301 Redirects: 2.0.5
Simple 301 Redirects - Addon - Bulk CSV Uploader: 1.2.5
Thrive Leads: 2.4.1.1
WooSidebars: 1.4.5
WP Date Remover: 1.1.3
WP File Manager: 7.1.2
WP Htaccess Editor: 1.70
WP Sitemap Page: 1.6.4
Yoast Duplicate Post: 4.1.2
Yoast SEO: 17.1
Yoast SEO Premium: 17.1.2


ARVE Options:
array(0) {
}

Dismissed Notices:
array(0) {
}

oembed_dataparse:
Array
(
    [0] => Array
        (
            [id] => wp_filter_oembed_iframe_title_attribute
            [priority] => 5
            [function] => wp_filter_oembed_iframe_title_attribute
            [accepted_args] => 3
            [file] => /nas/content/live/abmn19/wp-includes/embed.php
            [line] => 813
        )

    [1] => Array
        (
            [id] => wp_filter_oembed_result
            [priority] => 10
            [function] => wp_filter_oembed_result
            [accepted_args] => 3
            [file] => /nas/content/live/abmn19/wp-includes/embed.php
            [line] => 880
        )

    [2] => Array
        (
            [id] => 00000000010b49ff000000000218a1eb_strip_newlines
            [priority] => 10
            [function] => Array
                (
                    [0] => WP_oEmbed
                    [1] => _strip_newlines
                )

            [accepted_args] => 3
            [file] => /nas/content/live/abmn19/wp-includes/class-wp-oembed.php
            [line] => 735
        )

    [3] => Array
        (
            [id] => NextgenthemesARVEfilter_oembed_dataparse
            [priority] => 9223372036854775807
            [function] => NextgenthemesARVEfilter_oembed_dataparse
            [accepted_args] => 3
            [file] => /nas/content/live/abmn19/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 15
        )

)

embed_oembed_html:
Array
(
    [0] => Array
        (
            [id] => NextgenthemesARVEfilter_embed_oembed_html
            [priority] => -5
            [function] => NextgenthemesARVEfilter_embed_oembed_html
            [accepted_args] => 4
            [file] => /nas/content/live/abmn19/wp-content/plugins/advanced-responsive-video-embedder/php/functions-oembed.php
            [line] => 35
        )

)

Video doesn’t autoplay properly on iOS – requires hitting the play button in Vimeo after lightbox pops up. Works perfect on Android, Windows and Mac. 

Question is closed for new answers.
Nico Selected answer as best September 21, 2021