0

I’m getting the following message across all of my websites even though I have an unlimited lifetime license:

“Your ARVE Pro Addon is outdated, you need version 4.2.0 or later. If you have setup your license here semi auto updates (Admin panel notice and auto install on confirmation) should work again. If not please report it and manually update as described here.”

Whilst I can update manually, it’s a massive PITA to do this across 10 websites.

Question is closed for new answers.
Selected answer as best