0

Web Browser and version you see the issue in: Chtome

Link to test page on live site with the issue (no not change after posting): https://notalwaysright.com/a-suitable-trade-off/8523

Shortcode(s) or URL(s) you used fro embedding and have problems with: Anything with the word video inside square brackets

Detailed Description of the issue: As mentioned above, anything with the word video inside square brackets throws an ARVE error in the live post. I checked the shortcode tag settings and there’s nothing with video listed. Even in this contact form, if I actually just copy paste [video game store] instead of typing it, it gets replaced with an ARVE error. How can I fix this? The problem is I already have a large archive of posts that uses that format. Is there a way to disable the old shortag compatibility completely?

 

ARVE Version: 7.9.8
ARVE-Pro Version: INACTIVE
WordPress Version: 4.6.1
PHP Version: 7.0.9

ARVE OPTIONS:

edited question