0

Tried with default theme: NO

Tried with all other plugins disabled: Yes

Browser version: Safari / Chrome / Firefox - All versions

Shortcode/URL with the issue: https://mikrokapital.com/news/we-wealth-interviews-vincenzo-trani-january-3rd-2021.html

Page showing the issue: https://mikrokapital.com/test-arve-embed

Debug Info:

ARVE:               9.5.1-beta8
ARVE Pro:           NOT INSTALLED
ARVE AMP:           NOT INSTALLED
ARVE Sticky Videos: NOT INSTALLED
ARVE Random Video:  NOT INSTALLED
WordPress Version:  5.6.1
PHP Version:        7.3.23
REST URL:           https://mikrokapital.com/wp-json/nextgenthemes_arve/v1

ACTIVE PLUGINS:
a3 Lazy Load: 2.4.3
Activity Log: 2.6.1
Admin Columns: 4.2.5
Admin Menu Editor: 1.9.8
Advanced Custom Fields: 5.9.5
Advanced Custom Fields: Multiple Fields per row: 1.0.77
Advanced Custom Fields: Table Field: 1.3.10
Advanced Custom Fields Multilingual: 1.7.5
amCharts: Charts and Maps: 1.3
Analytify - Google Analytics Dashboard: 3.1.6
Analytify - Gooogle Analytics Dashboard Widget: 1.1.5
ARVE Advanced Responsive Video Embedder: 9.5.1-beta8
BackWPup: 3.8.0
Breadcrumb NavXT: 6.6.0
Classic Editor: 1.6
Compress JPEG & PNG images: 3.2.1
Contact Form 7: 5.3.2
Disable Comments: 2.1.0
Easy FancyBox: 1.8.18
Facebook for WordPress: 3.0.3
Far Future Expiration Plugin: 1.4
GDPR Cookie Compliance (CCPA, PIPEDA ready): 4.4.6
Intuitive Custom Post Order: 3.1.2.1
JC Submenu: 0.9.1
Public Post Preview: 2.9.2
Real 3D Flipbook: 3.4.5.1
Really Simple SSL: 4.0.8
Redirection: 5.0.1
Shortcake (Shortcode UI): 0.7.4
Simple Facebook OG image: 1.3.4
Simple Image Sizes: 3.2.1
Site Offline: 1.4.5
SVG Support: 2.3.18
TablePress: 1.12
URL Shortener by MyThemeShop: 1.0.16
User Role Editor: 4.58.2
What Template File Am I Viewing?: 1.2
WP Cerber Security, Anti-spam & Malware Scan: 8.8
WPML Media: 2.6.3
WPML Multilingual CMS: 4.4.9
WPML Sticky Links: 1.5.4
WPML String Translation: 3.1.7
WPML Translation Management: 2.10.5
Yoast Duplicate Post: 4.1.1
Yoast SEO: 15.8
Yoast SEO Multilingual: 1.2.4


ARVE Options:
array(3) {
  ["align"]=>
  string(6) "center"
  ["wp_video_override"]=>
  bool(false)
  ["align_maxwidth"]=>
  int(1800)
}

Dismissed Notices:
array(0) {
}

An almost all videos published on this website, we are experiencing this error. Looking in google, it seems a lot of other clients have the same issue, try searching for “ARVE Error: oembed_data needs to be null or a object” (with quotes).

Asked question