0

Page showing the issue: https://www.gay.it/attualita/video/cosa-significa-gay-un-giovane-zio-lo-spiega-alla-nipotina/amp

Debug Info:

ARVE Version:      8.10.20
ARVE-Pro Version:  NOT INSTALLED
WordPress Version: 5.3.2
PHP Version:       7.2.26

ACTIVE PLUGINS:
Advanced Custom Fields: 5.8.7
Ajax Load More: 5.1.7.2
Ajax Load More: Single Post: 1.4.2
AMP: 1.4.2
ARVE Advanced Responsive Video Embedder: 8.10.20
ARVE AMP Addon: 1.0.1
Better YOURLS: 2.3.0
Cloudflare Page Cache: 1.4
Duplicate Post: 3.2.4
Email Templates: 1.3.1.2
gayapp: 
Glue for Yoast SEO & AMP: 0.6
Inline Related Posts: 2.2.5
Insert Post Ads: 1.3.2
kobragallery: 0.0.1
Linkify Text: 1.9.1
New RoyalSlider: 3.3.6
NextScripts: SNAP Pro Upgrade Helper: 1.5.9
NextScripts: Social Networks Auto-Poster: 4.3.11
OneSignal Push Notifications: 2.1.0
Post Hit Counter: 1.3.2
Post Pay Counter: 2.756
Public Post Preview: 2.9.0
PublishPress: 1.21.2
PublishPress Checklists Pro: 2.0.0
Regenerate Thumbnails: 3.1.2
Shortcake (Shortcode UI): 0.7.4
Simple Instagram Embed: 2.1.1
SVG Support: 2.3.17
Symple Shortcodes: 2.0.2
Table of Contents Plus: 1601
Twitter: 2.0.5
WP-Pro-Quiz: 0.37
WP All Import Pro: 4.5.9
WP Facebook Login for WordPress: 1.2.3.4
Yoast SEO: News: 12.4.1

NETWORK ACTIVE PLUGINS:
	Admin Bar Disabler: 1.4
Attachment Pages Redirect: 1.1.1
Classic Editor: 1.5
Anti-Spam by CleanTalk: 5.133.1
Cloudflare Page Cache: 1.4
Contact Form 7: 5.1.6
NextScripts: SNAP Pro Upgrade Helper: 1.5.9
NextScripts: Social Networks Auto-Poster: 4.3.11
Sucuri Security - Auditing, Malware Scanner and Hardening: 1.8.22
SVG Support: 2.3.17
Term Management Tools: 1.1.4
Compress JPEG & PNG images: 3.2.1
Unfiltered MU: 1.3.1
Yoast SEO Premium: 13.0
WP Mail SMTP: 1.8.1
WP Rocket | Exclude Files from Defer JS: 
WP Rocket: 3.4.4

ARVE OPTIONS:
array(4) {
  ["align"]=>
  string(6) "center"
  ["controlslist"]=>
  string(0) ""
  ["wp_image_cache_time"]=>
  int(86400)
  ["video_maxwidth"]=>
  string(0) ""
}
array(0) {
}
array(0) {
}

Hi, 
we’re using ARVE AMP for our posts. Since in our template we have videos almost at the begin of the post we get this error on custom embeds with amp-iframe:
error.js:195 <amp-iframe> elements must be positioned outside the first 75% of the viewport or 600px from the top (whichever is smaller)

Is it possible to insert a placeholder image in some way? That way AMP shouldn’t give errors… or we can solve in other ways (possibly not putting the video lower in the page)?

Thanks for your help,
Davide.

Asked question